La télémétrie ne fonctionne pas


#1

Bonjour,

Je rencontre un problème de télémétrie avec un Dropix neuf.
La télémétrie vient d’un pack Dropix dans lequel un kit de télémétrie 100mW 433 est proposé.
Je rencontre les mêmes problèmes que Gael_Wail

Les deux modules sont bien appairés, les leds sont fixes quand ils sont alimentés tous les deux.
J’alimente le Dropix avec une batterie et la connexion ne fait pas sous Mission Planner et pas non plus sous QGC.

J’ai essayé d’inverser les TX et RX du module air, mais cela n’a rien changé.

J’ai besoin de me dépanner rapidement, mais je n’ai pas trouvé de télémétrie 100mW de disponible sur votre site.

Avez-vous une idée d’où pourrait venir le dysfonctionnent ?
Avez-vous une solution à me proposer ?


#2

Bonjour,

Avez vous pu trouver une solution?


#3

Bonjour,

Pour le moment, le kit télémétrie ne fonctionne toujours pas.

Pour me dépanner rapidement, j’ai commandé un kit télémétrie Drotek chez Studiosport.

Je vais tester les nouveaux modules dès leur réception et je vous tiendrai informé.


#4

Bonjour,

J’ai testé les modules de télémétrie sur un autre quad équipé en Dropix et ils fonctionnent.

Pour info, le kit télémétrie Drotek que j’ai commandé chez Studiosport présentait un défaut, les fils d’alimentation et de masse étaient inversés sur le connecteur JWT 4 broches.

J’ai remarqué que quand l’on connectait la petite prise rouge au module, elle était difficile à insérer et que des fils étaient un peu ressortis. J’ai cru que j’avais trouvé le problème, mais en fait non et cela va s’avérer plus complexe que je ne l’aurais pensé.

J’ai installé plusieurs versions d’Ardupilot Copter.
Aucun souci pour installer les différentes versions des firmware via Mission Planner.

J’ai testé les firmware APM Copter 3.3.2 – 3.4.2 – 3.4.6 et non seulement la télémétrie ne se connecte pas à MP, mais je n’arrive pas non plus à faire la connexion en direct avec le câble USB sur Dropix !

J’ai installé la dernière version 3.5.4 et cela fonctionne !

J’ai essayé plusieurs fois de me connecter via QGControl et cela ne fonctionnait pas non plus.

Je ne sais pas si vous avez une explication à cela ?
Ma problématique résulte aussi dans le fait, que je souhaite travailler avec une version de firmware plus ancienne de type 3.3.2.


#5

Bonjour,

J’ai effectué de nouveaux essais aujourd’hui.

J’ai installé le dernier firmware d’APM Rover pour écraser celui de d’APM Copter. Après installation, j’ai réussi à connecter la board à Mission Planner.

J’ai donc refait les différentes installations de mon post précédent et j’ai toujours le même résultat.

Avec les anciens firmware d’APM Copter, la board ne se connecte pas avec MP (avec le cable USB connecté à Dropix) et avec le dernier firmware d’APM Copter 3.5.4, cela fonctionne en USB et avec le module de télémétrie.

J’ai un autre Dropix neuf d’avance et j’ai installé un ancien firmware (APM Copter 3.3.2) et cela a fonctionné au premier essai, en USB et avec le module de télémétrie.

Je ne sais donc pas ce qu’il se passe avec cette carte Dropix.

Qu’en pensez-vous ?


#6

Bonjour,

Difficile de porter un jugement sans la passer sur notre banc de test. Par expérience je doute qu’il y ai un problème hardware car elle semble fonctionner avec la dernière version du firmware.
Vous pouvez contacter notre service après vente si vous le désirez.
Merci de me tenir au courant.


#7

Bonjour,

Je ne pense pas non plus que cela soit un problème de hardware, mais je ne vois pas d’où cela peut venir.

Je vais suivre vos conseils et faire une demande au SAV.

Merci