Dropix calibration esc qui n est pas sauvegardee


#1

Bjr,
Venant d acquerir un pack dropix avec module pro et gps neo 8mn, je me suis donc mis au montage sur un chassis tarot 690.
Tout se passe pas trop mal sauf qu il m est impossible de calibrer les 6 esc avec le FC.
J ai suivi la procedure all in one mais la calibration ne tient pas.
Sous MP la calibration se fait mais je dois la refaire
A chaque fois que je debranche la lipo 6s.
Parfois la calibration se fait sur un,voir 2 moteurs, parfois les 6 mais faut pas debrancher la lipo sinon faut recommencer la calibration.
J ai passé bcp bcp de temps a lire les forums mais je ne vois pas de solution.
Mes ESC sont des hobbywing 40 a xrotor apac.
J ai lu qu ils seraient incompatibles avec pixhawk.
Si c est la cas, que me conseillez vous comme esc ?
J ai une dropix v2.1
Merci a tous.


#2

Bonjour,

Avez vous tester la calibration des ESC sans passer par la Dropix?


#3

Bonjour Jerome,
Merci d avoir pris le temps de me repondre.
Etant neophyte, pouvez vous svp m indiquer la procedure sans passer par le FC DROPIX ?

Aussi, pouvez vous me confirmer que mes ESC sont
Compatibles avec le FC ?
Merci


#4

#5

Merci pour le lien.
Je teste et reviens vers vous.


#6

Bonjour Jerome,
J ai suivi la procedure et mes ESC se calibrent
Parfaitement individuellement et meme apres avoir debranché et rebranché la batterie.
Le soucis c est lorsque je les reconnecte sur la dropix, ca bip de partout avec le safety sw rouge fixe ou clignotant.
Impossible de demarrer les moteurs alors que le voyant du all in one est vert fixe.
Je pousse a droite ma commande de gaz pour les faire demarrer et j obtiens bien le son grave qui m annonce que les moteurs sont armés.
Faut il mettre le parametre ONE SHOT ou ONE SHOT 125 dans MP ?
Je peux vous envoyer ma conf MP si necessaire.
Merci


#7

Avez vous armé via le bouton safety switch?


#8

Jerome,
Oui je l ai armé, et j ai toujours les bips…
Quand j arme le sw le bouton devient rouge fixe.
J ai ensuite desactivé le safety switch, meme resultat.
Ca devient decourageant.
Help please.


#9

Si la LED du switch reste fixe c’est bon signe.
Peut être que vos ESC ne sont pas compatibles. Avez vous d’autres modèles?


#10

Bonjour,
Je n ai pas d autres esc malheureusement.
Pourriez vous me communiquer des modeles
Compatibles en MP ?
40 amperes.
Actuellement j ai des hobbyking xrotor apac brushless


#11

Nous vendons ces ESC en 40A:




#12

Jerome,
Avez vous tester ces esc avec dropix ou vous
Pensez qu ils sont compatibles ?
Je ne voudrais pas en commander 6 et avoir le meme soucis.
D ailleurs vous n avez plus de simmonK.
J ai besoin de sorties en 3,5mm.


#13

Oui on les a tous testés et ca fonctionne. Je vous conseille les T-Motor si vous voulez de la fiabilité.
Les BLHeli Rctimer tournent parfaitement avec la Dropix. On les utilise sur notre JUGAAD.


#14

We are also having issues getting the ESC to calibrate. A lot of the forum is in French and that hasn’t helped so far sadly. We’ve tried manually calibrating the ESC’s. On the pixhawk 2 board everything works fine but when switching over to the Dropbox board we can’t get the ESC’s to work properly.
Setup is with PX4 on a quadcopter test frame.
The ESC beep indicates lack of input signal. Is there maybe a pinout issue we aren’t aware of?

We also have xrotor ESC’s but had them running in the past on a dropix.

Regards